FAQ - Frequently Asked Questions

 Browse FAQ      Browse Documentation Wiki   movie Browse EigenGuide Videos
SearchSearch for Keyword(s):


    Is PLS_Toolbox compatible with Matlab 2010b? What are the warnings I get?

Possible Solutions:

    Although PLS_Toolbox 5.8 is compatible with Release 2010b of Matlab, Matlab will issue several warnings when some functions are used. From our testing, these warnings appear to have no impact on PLS_Toolbox and can be safely turned off using the following commands at the Matlab command line:


    Mathworks added these warnings after their pre-release of R2010b so we were unable to prevent them.

Still having problems? Check our documentation Wiki or try writing our helpdesk at helpdesk@eigenvector.com